Keep using rdrop2 to save answers


I really need rdrop2 to save responses from a Shiny app. It took me quite long to figure out how to use it and now I cannot use it anymore.I tried getting the archived version but it gives error


Downloading GitHub repo karthik/rdrop2@v0.8.0 Error in utils::download.file(url, path, method = method, quiet = quiet, : cannot open URL ''

Thank you to anyone that can help me!

it was removed from CRAN as it had a dependency on another package that itself was removed from CRAN (so you may find you will need to address that hole similarly to this one)
here is a list of archived source codes:

as an extra comment, consider adopting renv package to track your project dependencies.

Thanks! I got it and it was then still giving me error when publishing the app, even if locally was working fine. After I installed the packages "zip" and "sys" also the publishing worked fine, but to be honest I am confused why....Would you have any idea?

if your solution was to install zip and sys, then your issue was probably that you were missing them.
I find that since I use renv, these suprises tend to go away, and going from building an app to publishing it is smoother.

Yes it is not the first time I have an issue of this type so I will try to look how to use renv. Thanks!