LaTeX Error: File `epstopdf-base.sty' not found.

I'm new to Rstudio and Rmarkdown and during my first try to knit a PDF from a simple RMarkdown document I got an error back.

This is my document:

title: "Linezolid resistance in Enterococcus faecium"
author: "Sigrid Rosema"
date: "14/02/2020"
output: pdf_document


#Assignment 2:
Quality check of the fastq files is performed to see how well the sequencing data is. If the quality of the sequencing data is poor (e.g. low phred score and high amound of short reads (shorter than the expected read length)), the results of the downstream analysis is also poor and the change will be high that you will have the wrong conclusions at the end.
For the qualitty check, a phred score above 30 is preferable. This means that the base calling is 99.9 % accurate. This also means that 1 in a 1000 bases is called incorrect.

##Results of FastQC analysis on file 19401532731-01_R1

The average phred score (quality score per base) of both the R1 and R2 is on every base position above 30, which means that based on the phred score this data is of good quality and can be used for further analysis
Normaly there is a slide drop of quality at the end of the cycles. In this case this is not

The following error is given back:
/usr/lib/rstudio/bin/pandoc/pandoc +RTS -K512m -RTS --to latex --from markdown+autolink_bare_uris+tex_math_single_backslash --output encfcm_linezolid.pdf --self-contained --highlight-style tango --pdf-engine pdflatex --variable graphics --lua-filter /home/sigrid/R/x86_64-pc-linux-gnu-library/3.6/rmarkdown/rmd/lua/pagebreak.lua --lua-filter /home/sigrid/R/x86_64-pc-linux-gnu-library/3.6/rmarkdown/rmd/lua/latex-div.lua --variable 'geometry:margin=1in'
Error producing PDF.
! LaTeX Error: File `epstopdf-base.sty' not found.

Type X to quit or to proceed,
or enter new name. (Default extension: sty)

Enter file name:
! Emergency stop.
<read *>

l.71 \begin{document}

Error: pandoc document conversion failed with error 43
Execution halted

Searching on the internet has yielded nothing useful for this specific error

I have tried the following:

  • tinytex installed via RStudio

  • tex-live installed

  • Miktex installed

  • Miktex removed

  • RStudio removerd

  • r-base removed

  • tinytex removed

  • tex-live removed

  • MikTex removed

  • r-base re installed

  • tinytex re installed via r-base -> got an error that tex-live is installed

  • tinytex and all folders and files removed

  • tex-live and all folders en files removed

  • miktex and all folder and files removed

  • RStudio and all packages removed

  • r-base removed

At this point I could not find any folder or file with tex-live, tinutex, miktex, r-base, Rstudio

  • r-base re-installed
  • tinytex reinstalled via r-base -> Still get an error that tex-live is installed
  • RStudio installed

Still the error persists.
I do not know how to proceed from this point. Any suggestions are more than welcome!

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.