My plots only show in a separate window. How can I undo this?

Dear all,

Whenever I use the plot() function, my plots appear in a separate window, instead of showing the plot in the "plots" section in the right side of the screen.
Does anyone know how I can undo this, to make my plots don't appear in a separate window anymore?

Thanks in advance.
Best,
Mike

Have you tried resetting your graphics device options using dev.off()?

1 Like

Thank you so much! This was exactly what I needed!

1 Like

If your question's been answered (even by you!), would you mind choosing a solution? It helps other people see which questions still need help, or find solutions if they have similar problems. Here’s how to do it:

Good one, thanks! Fairly new here so I didn't know how to do it. But now I know, thanks again!

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.