My project doesn't load

Hi everyone!

I'm trying to open my project but it never load. I need it urgently but I can't find the way to solve this problem.

If you have any suggestion I will apreciate it.

Hace you tried with the new project relaunch button?

I tried what you suggested and it continue loading

I am having the same problem. I tried to relaunch, and I get this error:

Task 595499732 failed: Unhandled Exception: Child Task 595499717 error: Unhandled Exception: {"message":"error while mounting volume '/': VolumeDriver.Mount: Error mounting volume_name='volume-879986': Failed to map image='935ca5c2-ff06-425f-9118-3e13c037cb47': Error running co


It looks like the volume got stuck when the IDE moved from one host to another. I think I've unstuck it if you want to give the project another go.


Thanks. That got it sorted.

Hi, I'm having a similar problem, I've tried to relaunch the project, but it keeps telling me Awww Snap after a long wait. Project ID 269869

That sounds fairly different from the more typical issues loading projects. That message is generated by chrome often when encountering a problem executing javascript code. Is there anything that appears in the javascript console while this is happening?


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.