New R user struggling to install correct packages

I just installed both Ubuntu 18.04 and R studio. I keep struggling to install tidyverse, apparently because I'm lacking prerequisites. Can someone please help me find what are all these prerequisites I need to install tidyverse?

How can I verify if something is successfully installed?

Thank you SOO much in advance!

Hi, and welcome!

Are you getting some error messages while you try to install tidyverse? What makes you think that you lack some prerequisite packages?

If you don't get any error in installation step, and can load it using library command, you are good to go.

If you do face some errors, please copy paste the entire error message and post back, along with the command you used. Most likely, someone else must have faced it before and will help you in solving the issue.

Good luck!

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.