New to Rstudio - Immediate cursor problems affecting entire computer

I am excited to get started learning R but as soon as I downloaded the "tidyverse" package my cursor stopped working outside of Rstudio. For example, I cannot click on tabs or on links with my touchpad or cursor as I usually do.
Background: I have an HP touchscreen which ironically I don't usually touch because it causes issues with some programs. Instead I solely use the touchpad or a mouse. Now though, the touchpad and mouse are not working properly and only the touchscreen is working.
Has anyone encountered this? I am not finding anything online to help. I tried to reset the touchpad to no avail. Thanks.

This resolved itself, but if anyone encountered this and fixed it please let me know how in case this keeps happening to me when I use Rstudio. Thank you!

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.