Newly deployed applications on shinyapps.io now use Ubuntu 20.04!

Hello

We are excited to announce that we have upgraded the operating system used for shinyapps.io applications from Ubuntu 16.04 to Ubuntu 20.04. To use the newer version of Ubuntu you will need to redeploy your application. For a full list of the packages included in the upgrade please refer to Chapter 10 Appendix | shinyapps.io user guide

Please note that R versions 3.3.0, 3.3.1, and 3.3.2 will not work on Ubuntu 20.04.

The shinyapps.io team

2 Likes