No RClimDex package on R version 3.2.3?


#1

I'm trying to install RClimDex as a package and its returning a warning that the version isn't available for my version.
I tried searching for probable updates to my version, but no updates available.

what could be wrong??


#2

RClimDex doesn't seem to be a package available on CRAN. I suggest you reach out to the maintainers of the package/software here: http://etccdi.pacificclimate.org/software.shtml.


#3

It's just an R script which can be downloaded from here
http://etccdi.pacificclimate.org/soft
http://etccdi.pacificclimate.org/authenticated_downloads/RClimDex/rclimdex1.1_131115.r

There is a package called climdex.pcic from the same institute which is more updated. I guess you can find functions in rclimdex.r in that package
https://cran.r-project.org/web/packages/climdex.pcic/index.html