No scroll bars in source/code panel (Mac Big Sur)

I am using a MacBook Pro with Big Sur. Unfortunately I cannot see a (vertical) scroll bar in my R script that is opened in the source pane, which would be very helpful for long scripts.

I have found several topics related to this issue, but no conclusive answer on how to fix it.

Thank you for your time.

Do you see the scrollbar when you are actively scrolling? There's a setting in macOS that controls when scrollbars appear; you might need to set it to "always" if you don't want the scrollbar hidden.

setting it to "always" fixes it. it would be cool it the scroll bar only appears when actively scrolling though, but thank you for this fix.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.