Not available for R version 3.5.1

package-installation

#1

install.packages("nextflow")
Warning in install.packages :
package ‘nextflow’ is not available (for R version 3.5.1)
install.packages('nextflow', dependencies=TRUE, repos='http://cran.rstudio.com/')
Warning in install.packages :
package ‘nextflow’ is not available (for R version 3.5.1)

Nextflow should be able to be downloaded? Any people having issues with this. Trying to use the nf-core-rnaseq programs


#2

Hi @yangjuli! Welcome!

So NextFlow is not an R package (that’s why you aren’t succeeding at installing it from CRAN!). Have you checked out the installation instructions for nf-core/rnaseq?