Open .r scripts in RStudio

When opening .r scripts, I have to select "Open with" option and select "RStudio". Otherwise It opens a notepad format. How to disable notepad format and open RStudio?

This depends on your operating system. If you are in Windows, right click a R script, select "Open with...", ensure the checkbox for "Always use this app to open .[file extension] files" is checked, and select RStudio. I'm not sure about other operating systems so others might be able to add.

Thank you. Using window 10 - don't see a checkbox when right click script and select Open with...

Try it again. From "Open with", and clicking on "Chose another app" - check box is there. Now it works as expected. Thank you so much

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.