Opening Project page loading

I cant open my project. I have been trying for about an hour, and at is stuck on the "opening project" page. I tried relauching it too and it does not work. What else can I do? Why might this be a problem?

Heres the link
https://rstudio.cloud/spaces/41167/project/830478

I'm having the same problem in https://rstudio.cloud/project/605928, have started
when I was having an error "no such file or directory" that would not let me save a file

I'm having this problem too! When I select a project from my dashboard, it invokes a new window but it remains blank (no indication that the project is loading). Any ideas from support?

Same here. Rmd files that were working until early this AM and the past few days cannot be opened.
"Opening Project" message stays onscreen for more than 30 minutes.

If it opens, and I try to open an existing Rmd, the system says "read-only" or some such; I cannot provide screenshots or the exact verbiage of the error messages since the project does not open :slight_smile:

Hope this gets diagnosed and solved since I had to switch the class out of RCloud on day one and have them install R/RStudio locally, which I was hoping to avoid.