package ‘Car’ is not available (for R version 3.4.4)

I am a beginner in R.I need to create influenceIndexPlot() for my project.But when i try to install package car ,It shows package ‘Car’ is not available (for R version 3.4.4)

As you can see on the CRAN package page, car require a newer version of R
image

https://cran.r-project.org/web/packages/car/index.html

You need to upgrade R, or install an older version of car package that is compatible with R 3.4.4.
Personnaly, i would update R if possible.