Package 'effects' is not available (for R version 3.4.1)

package-installation
#1

Hello there,
I'm desperately trying to install the package "effects" in RStudio, but it seems impossible.
What can I do?
See the warning message below:

Installing package into ‘/home/user/R/x86_64-pc-linux-gnu-library/3.4’
(as ‘lib’ is unspecified)
Warning in install.packages :
package ‘effects’ is not available (for R version 3.4.1)

Thanks in advance,
BatR

0 Likes

#2

From its CRAN page, it looks like the effects package requires 3.5.0 as the minimum version of R:

You could try downloading an older version of effects from the archive and installing from source.

See info an installing from source here:

0 Likes