Package installation for cairoDevice

I am trying to install the rattle machine learning package into R, which is running on Linux. The package is working except when I start rattle it prompts me to install a package called "cairoDevice". When I attempt this, R gives me the message:

package ‘cairoDevice’ is not available for this version of R
A version of this package for your version of R might be available elsewhere,
see the ideas at
R Installation and Administration

How can I find out if a version is available for my R system? I am running R 4.1.2 on MX Linux 21 which is based on Debian Bullseye. Thanks in advance.

This package was removed from CRAN last month. The 2007 tar.gz file is the latest available.

Thanks, I tried to install the package from the .tar.gz file but it resulted in the error:

ERROR: a 'NAMESPACE' file is required

The package couldn't install.

Unzip to a folder and try

install.packages(path\_to\_file, repos = NULL, type="source")