package installation 'pca3d'

Error Information: R studio gets aborted

Description of issue - I am trying to install a package for PCA. the package name is "pca3d". But how many ever times I try, my Studio is aborted.

Steps taken so far - tried many times.

System Information:

  • RStudio Edition: (Desktop or Server)
  • RStudio Version: 1.1.463
  • OS Version: macOS Catalina 10.15.2
  • R Version: 3.5.2


  • RStudio diagnostics report:
  • Your sessionInfo():
  • RStudio crash report:
  • RStudio application log files:

From Troubleshooting Guide: Using RStudio

Can you post the whole message you get when you try to install the package? Please post it as formatted code, here is how to do it.

Hello @andresrcs
Thanks for getting back. There is no message.
I can share a screenshot.

Your problem is not installing the package it is loading it. Does the same happen if you load the package just in R (not in RStudio)?

I think you should try to contact the package author and report a bug.

No, all other packages are good. I didn't try R. Should I?

If you also can't load it in R then most likely the issue is with the package itself and only the package author will be able to help you.

It worked for my friend who has R and R studio installed on windows, I wonder if it's more of a Mac issue. Any clues on that?

It could be an issue of the package with Mac systems but there would be nothing you can do about it from the user side.

Thank you!
Will contact the developer.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.