Package not available pcaPA

I have tried using different repositories to download and install pcaPA, but still not available.

I get two errors/ warnings when I try to install:

WARNING: Rtools is required to build R packages but no version of Rtools compatible with the currently running version of R was found. Note that the following incompatible version(s) of Rtools were found:

  • Rtools 3.5 (installed at C:\Rtools)

Please download and install the appropriate version of Rtools before proceeding:

https://cran.rstudio.com/bin/windows/Rtools/
Installing package into ‘C:/Users/Nadia/Documents/R/win-library/4.0’
(as ‘lib’ is unspecified)
Warning in install.packages :
package ‘pcaPA’ is not available (for R version 4.0.1)

Any advice?

Package ‘pcaPA’ was removed from the CRAN repository.
Formerly available versions can be obtained from the archive.
Archived on 2019-03-20 as memory-access errors were not corrected despite reminders.

https://cran.r-project.org/web/packages/pcaPA/index.html

Thank you!!!! I didn't know that could be checked. Newbie R user here :slight_smile:

I'd be wary as memory access errors don't sound great... Perhaps look for alternative package

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.