Pipe shortcut stops working (Win10)[SOLVED]

2020-08-26T04:00:00Z

Solved: This problem was caused by another piece of software conflicting with RStudio's keyboard shortcuts--specifically, Radeon Software overwrote CTRL+SHIFT+C and CTRL+SHIFT+M.

I was able to disable these shortcuts following these instructions.


The Ctrl+Shift+M pipe shortcut will work for the first 40 or so seconds when I boot my windows 10 machine, but will then stop working. Other keyboard shortcuts (for instance, the assignment insert Alt+- continue to work.)

This is my session info. I'm using R Studio 1.4.746

R version 4.0.2 (2020-06-22)
Platform: x86_64-w64-mingw32/x64 (64-bit)
Running under: Windows 10 x64 (build 18363)

Matrix products: default

locale:
[1] LC_COLLATE=English_United States.1252 LC_CTYPE=English_United States.1252 LC_MONETARY=English_United States.1252
[4] LC_NUMERIC=C LC_TIME=English_United States.1252

attached base packages:
[1] stats graphics grDevices utils datasets methods base

loaded via a namespace (and not attached):
[1] compiler_4.0.2 tools_4.0.2 yaml_2.2.1

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.