Please add runtime.txt file to quarto Netlify publishing docs

These quarto docs are really good, but they don't mention the fact that you have to create a runtime.txt file to specify the python version to use for Netlify and the latest python version is 3.7, so just put 3.7 in the file. It would be helpful to others if you just mention that in the docs because without that file Netlify will default to python 2.7 and the build will fail for sure.

Are you saying that deploying a document on Netlify to be rendered with Python is working for you ?

In our doc we say (Quarto - Netlify)

If you prefer not to check your rendered site into version control, you can also use the Quarto Netlify Build Plugin to render on a Netlify build server (note that Netlify servers can only render markdown and cannot execute R, Python, or Julia code).

That is why we don't have the explanation about runtime.txt.

If that works, it is very cool and it is something we missed when building the Netlify Plugin.

If you already have an example of this, that would help us add to the doc.

Thank you !

@Devin_Pastoor : Did you try this when working on the Netlify plugin ?