Please help to retrieve project 1195277

project 1195277.
I have been working with r studio for the past 4 months almost everyday. The only problem I had before was fixed by deleting the project , log out and log in back to retrieve it and it worked last time and that was the only time I had problem with.

This time while I was working as usual , materials are the same, it keep popping up no such directory/file , cannot do nothing with the workspace , so i deleted and retrieve it once, I was able to knit one pdf. then it happen again, popping up on a smaller screen said no such directory/file, including all my other rmd files on the workspace cannot be opened. So I deleted again, but I am not able to retrieve it again.

This is the message that I got
Task 03ba435a-eb69-4a84-8e43-3e42164e5a20 failed: Timeout waiting for application=1195277 deployment=4624566 replicas to become ready: [{'node': 'ip-172-17-45-166.ec2.internal', 'name': 'application-1195277-deployment-4624566-hg6kk'},

Please help, and I tried to set up another email again, somehow it happen again with a brand new space, now wondering what is on the content that trigger it. I was able to use the same code over and over again in the past, never walked into any problems, could it be the excel files that used on the dataset ?

many thanks, very urgent, time sensitive. I have been working all afternoon to figure it out

Hi there,

There is an ongoing issue with RStudio Cloud that is affecting the ability to create and open projects. We're actively working to resolve this issue. The latest status can be found by visiting:

We apologize for the inconvenience this has caused.


thanks , please do reply to this link when it is done. Thanks !

Thanks for your patience. The issue has been resolved, so your project should be working now. Please let us know if you are still having trouble.


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.