problem in RStudio

I was working on my capstone in RStudio. According to the instruction I have done the following activities

First, I installed and loaded the following packages: Library (tidyverse, readr, lubridate and ggplot2)

Second, I imported and done other some actions following this I run the following codes seperetely:

-all_trips<-bind_rows(q2_2019,q3_2019,q4_2019,q1_2020),
-nrow(all_trips), dim(all_trips) head(all_trips),str(all_trips),str(all_trips),summary(all_trips)

then I cleaned and created a new version of a dataframe “all_trips_v2”

after some hours I tried to run str(all_trips) but when I write to select the datafram I observed that the previous light blue color box in the R console became changed to blue violet color and finally changed to three small colors: aque ,yellow and brown, and the result became Null

I tried repeatedly this by going back and forth but I couldn’t solve it

I also tried to work in Rstudio cloud with 1GB ram but the ram becomes full since the size of my datasets is close to 500MB as a result, it displays a message "crashing").