Problem installing readr package

I can install all the packages except the most basic one to import csv data sets. It just keeps running and running ("Installing packages") without end. Oddly I used Rstudio fine until they updated the computer to Windows 10.

Can you please be more specific? what package are you trying to install? what command are you using? what is the error message you are getting?

Thanks! When one uploads the csv file from files, she/he must first install a package (readr) and it simply states, "Preparing data import requires an updated version of readr. . ." So I always press "yes." Oddly, it just runs and runs and never stops. This has never happened previously with me nor with the students. As a result, I am trying to address this glitch asap. In a nutshell, I am unable to import any data.

Can you try to manually install readr package and post the error message you get?


Right now you are not giving us enough information to work with.

1 Like

Thanks for your quick help. Finally it got up after a good hour of running. I tried everything and something worked.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.