Problem loading dplyr

One of my students is having trouble with dplyr, as she attempts to follow the following RStudio tutorial:

She seems to get stuck when trying to load dplyr (at 5-6 minute in the video). Here is a screenshot of where she get's stuck.

There seem to be a dependency issue, have you tried to run install.packages('bindrcpp') ?

1 Like

She has not installed this on her pc. What is bindrcpp? I've never installed this, and haven't seemed to need it for this tutorial and others I've done on my mac. Is bindrcpp just required for some and not others?

bindrcpp is a dependency of dplyr and usually gets installed automatically along with dplyr, most likely your student has delete it accidentally.

Okay, we'll try this tomorrow when we're scheduled to talk. Thanks Leon and andrescs!

Installing the bindrcpp package solved our problem.

If your question's been answered (even by you!), would you mind choosing a solution? It helps other people see which questions still need help, or find solutions if they have similar problems. Here’s how to do it:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.