Problem loading plotly

Hi, I'm having a problem loading the plotly package. Seems to have installed properly -- below is the message when installing it:

Installing package into ‘C:/Users..../Documents/R/win-library/3.5’
(as ‘lib’ is unspecified)
trying URL 'https://cran.rstudio.com/bin/windows/contrib/3.5/plotly_4.9.2.1.zip'
Content type 'application/zip' length 3039412 bytes (2.9 MB)
downloaded 2.9 MB

package ‘plotly’ successfully unpacked and MD5 sums checked

But when I try to load it, I receive the following message:

Error: package or namespace load failed for ‘plotly’ in loadNamespace(j <- i[[1L]], c(lib.loc, .libPaths()), versionCheck = vI[[j]]):
namespace ‘Rcpp’ 1.0.0 is already loaded, but >= 1.0.1 is required
In addition: Warning message:
package ‘plotly’ was built under R version 3.5.3

Any help most appreciated!

Try updating the Rcpp package.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.

Thanks @williaml, that did the trick!

1 Like