Problemas con el paquete "Amelia"

después de instalar la ultima actualización de R, el paquete "Amelia" no corre , ayuda!! me sale esto al correrlo:

library(Amelia)
Loading required package: foreign

Amelia II: Multiple Imputation

(Version 1.6.4, built: 2012-12-17)

Copyright (C) 2005-2021 James Honaker, Gary King and Matthew Blackwell

Refer to http://gking.harvard.edu/amelia/ for more information

The most recent version of Amelia is 1.7.6. The version you have is 8 years old. Try updating Amelia.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.