problems installing 'rdgal'

I am having trouble installing rdgal. When I run:

install.packages("rdgal")

I get this message in return:
Warning in install.packages :
package ‘rdgal’ is not available (for R version 3.6.3)

Isn't R 3.6.3 the most up-to-date version of R for Mac. Not sure how to solve this. Thanks!

I think you are just making a typo, the package is called rgdal not rdgal

2 Likes

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

Wow...good lessen to always double check spelling.

Thank you for catching my misspelling!