R 3.5 shiny xtable error while deployment

shiny

#1

I have been able to create and use shiny app built on R, but when i try to deploy on shinyapps.io, it gives me below mentioned error stating xtable is not available with R 3.5.
i had took help from one of my colleague having R 3.4 and deployed app successfully, but now i need to update few things in app itself.
Please help.
"Error building image: Error building xtable (1.8-2). R version 3.5.0 currently unavailable
Execution halted"


#2

Something similar was being discussed over here:


You may want to downgrade back to R 3.4.4 until you can confirm that shinyapps.io has successfully made the switch to R 3.5.0.