R Markdown- MacTex Help, High Sierra 10.13.6

I am having trouble finding the correct version of MacTex that is compatible with my device - I have a macOS High Sierra version 10.13.6

Could anyone please provide links and the specific year/package that is required?

Context error:
"No TeX installation detected (TeX is required to create PDF output). You should install a recommended TeX distribution for your platform:

Windows: MiKTeX (Complete) - Getting MiKTeX
(NOTE: Be sure to download the Complete rather than Basic installation)

Mac OS X: TexLive 2013 (Full) - MacTeX - TeX Users Group
(NOTE: Download with Safari rather than Chrome strongly recommended)"

Would installing TinyTeX an option for you ?

MacTex is required for the specific course.

I believe you just follow instruction at MacTeX - TeX Users Group

To obtain older versions of MacTeX if you are running macOS 10.3 through 10.13:
Older Versions.

Link send you there: MacTeX for Older Versions of macOS - TeX Users Group

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.