R Studio cannot connect to R

Edit: I have resolved it by reinstalling R and RStudio

I've had RStudio running with no issues for a while but now have an issue where it is unable to connect to R on launch.

This seems to have been caused at some point when installing some packages, Rmarkdown and Shiny I believe, maybe also ggmap. R aborted and now when I launch RStudio it doesn't connect.

I'm able to launch R console OK. I've also tried resetting client state as per guidance but no joy. I've also tried removing the above 3 packages from the R console but no joy. Nothing else has changed in the setup.

This is on Windows 10. If I start RStudio holding ctrl then I can connect to the 32bit version of R and RStudio opens ... so presumably something is wrong with the 64bit version even though it opens OK. I do not have admin rights on this machine so am now in a queue for support to try and uninstall/reinstall. If anyone has any better ideas please let me know

Any ideas?


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.