R-Studio doesn't start with Initialization error: "This widget's parent does not implement HasWidgets"

Error Information:

Description of issue - R studio Failed to start.

Attempted steps taken to fix -

System Information:

  • RStudio Edition: (Desktop or Server) Desktop
  • RStudio Version: Version 1.0.136
  • R Version: 3.5.2
  • Output your diagnostics report (if possible):

From RStudio Desktop Will Not Start on support.rstudio.com

Have you tried the preview release?

I terminate the R while the codes were running, then the r-session restarted with this dialog box.I even re-installed the r-studio which didn't solve the problem.I get this error when i start the r-studio and nothing will load after that.

If you tried to reinstall RStudio while it (or pieces of it) were still running, things could go wrong.

Can you please try restarting your computer and reinstalling RStudio once more?

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.