R studio installation mismatch

After I installed the R studio to my mac and start running RStudion, here is what I got:

You can’t use this version of the application “RStudio” with this version of OS X.
You have OS X 10.11.6. The application requires OS X 10.12 or later.

How do I fix this? thanks

Eugenia

What version of RStudio did you install? It looks like the Mac installer for 1.2.* requires 10.12 or later, but you can download from source, or you can use 1.1.* which you can install from here:


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.