renv::init() error with R version 3.6.3

I was trying to create r environment for my R project. When I run renv::init(), I get the following error:

More details:
RStudio version: 1.4.1717
R version : 3.6.3
OS : Windows 10 Enterprise

Steps I took:

  1. Created a new project in RStudio
  2. Added a simple file with only one command, 'library(tidyverse)' and saved it in the project.
  3. Run 'renv::init()' in the project dir. Then I get the error.

PS: All these steps worked for R version 4.1.0. Version 4.1.2 gave me the same error.

I'm not able to find the right resource or help.


Is it possible you're running low on disk space? Or perhaps your user account is unable to access the renv cache for some reason?

I doubt that. It wouldn't work with other R versions in that case.

Thanks; that's a good point.

Can you please file an issue at Issues · rstudio/rstudio · GitHub, so this doesn't get lost? From the error, renv appears to be failing to copy one of these packages into the cache, but unfortunately we don't have much visibility into why.

1 Like

Filed. renv::init() error with R version 3.6.3 · Issue #11288 · rstudio/rstudio (


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.