Rmarkdown doesn´t open

At the moment when I try to create a new Rmd fille, the program keep asking me that rmd need to be update in order to create one. But when I put that accept, don´t create and throw this message "Job has not emitted output"... What can I do? My R version is 4.2.0

Try to explicitly update the required packages (presumably rmarkdown) and post the complete console output you get when you try to install so we can take a look at it and see what is going wrong.

I think I'm also having the same issue. I just updated RStudio to 2022.02.3 and I get the same pop-up message when I try to create an Rmd. This is what shows up in the "jobs" tab when I click "Yes" to the pop-up about re-installing rmarkdown:

In your case try reinstalling the fastmap package before installing rmarkdown


That didn't work unfortantely. I still get the same pop-up

If you get the exact same message then very likely the installation process has failed, can you post the complete console output you get when you try to install fastmap?

Hmm, It doesn't look like anything went wrong with installing fastmap. But I still get the popup box when trying to install rmarkdown

Don´t work. It keeps me asking for update the rmarkdown and when I click Yes, throw this message "Job has not emitted output"

You are updating rmarkdown but the popup message is asking you to update markdown, wich is a different package. Try to install it manually and post the console output you get.

1 Like

Thank very much. That was all by installing manually.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.