Rscript and packages error

I have installed sqldf five times in order for it to show I’m the user library and when I used the Rscript my teacher put in a prompt that I could not use for some reason. Is there a reason I could not do that, that I do not know about? Please help as soon as possible.

Hi, welcome!

We don't really have enough info to help you out. Could you ask this with a minimal REPRoducible EXample (reprex)? A reprex makes it much easier for others to understand your issue and figure out how to help.

If you've never heard of a reprex before, you might want to start by reading this FAQ: