Rstudio 3.6.3 is blank with unresponsive bar menu


My Rstudio was working fine until last week when the same script could not be executed using DADA2 command. I tried different solutions to solve the problem but none of them worked and then suddenly rstudio froze and every time I re-started ubuntu, and rstudio, a blank screen is displayed with an unresponsive bar menu. I am wondering if I should remove R and rstudio and reinstall them. The program is installed on Ubuntu 18.04 operated machine.


Just to clarify, 3.6.3 is your R version, not your RStudio version.

Now, about your issue, try resetting RStudio's state


I am following the posted steps to reset RStudio desktop's state. So, the first step:

mv ~/.local/share/rstudio ~/.local/share/rstudio-backup

gives the message below:

mv: cannot stat '/home/eman/.local/share/rstudio': No such file or directory

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.