RStudio cannot launch on Windows 10, even after reinstalling it

When I launch RStudio, I get one of these windows

I read that deleting .RData files could solve this but I don't know what is the default working directory of my Rstudio.

Have you tried changing to software rendering?, you can change it by holding the Ctrl key while opening RStudio, then you should see this menu and change the "Rendering Engine" to "Software".

It does not work.

Fo info, I've got R 4.2.0 installed as well as older versions, but I use R 4.1.0 with RStudio (when it used to launch)

EDIT : I did get the window like in the image, but the following window is a blank one

I get a window stating R is taking longer than usual to start, then the blank window replaces it

When I launch RStudio, it uses a lot of RAM

Have you tried resetting RStudio's state?

1 Like

I did run %localappdata%\RStudio and I get the following directory, but what to do next ?

Renaming the RStudio folder fixed the problem. (I renamed it RStudio_renamed)

EDIT : but now, the rlang package can't load or isntall

Oh OK, I have to rename that folder

Renaming the folder fixed the problem

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.