RStudio can't establish a connection to R

Using Windows 10 and latest versions of R and RStudio. R works fine, but RStudio won't startup; I cannot access any of the dropdown tabs across the top, and it takes about 5 minutes to show the error message below after attempting to startup. I've tried uninstalling and reinstalling. Firewall is not the issue.


From RStudio Desktop Will Not Start on support.rstudio.com

Have you tried resetting RStudio's state?

If that doesn't work try manually selecting your R version by holding the Ctrl key while opening RStudio, then you should see this menu to choose the R version.

@abbybennett A few questions:

  1. Do you by chance have antivirus software turned on, such as Windows Defender?
  2. Which versions of R and RStudio are installed?
  3. Did this work with an earlier versions of R or RStudio, or is this the first installation?

Thanks!
--Ron

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.