RStudio Cloud - issues opening project - spinning ball

I am having the same problem. "Opening Project" just spins its balls.

Thanks for reporting this. Could we get your project url?

The code project url is

I've taken some recovery steps on your project and restarted it. Let me know if you're still not able to access it!


1 Like

Thank you for trying but alas, I still cannot access. It says "opening project" and I see rotating spheres forever.

I coped the code from eleshere and created a new project and that is working. Is there perhaps something corrupt with old projects?

The project is quite old... but we have some even older test projects that are still running. I poked at it a bit more and found another piece of meta data which might cause it to have issues on loading. If you want to give it another go and see if it opens.


Yes, thank you. That worked. What did you do?

I am having the same issue. How did you solve it? As from today I can't access any of my projects!

The reasons that projects have loading issues are varied and we are working on solving the root causes as we identify them. They usually seem to resolve if you delete one of three pools of meta data stored by the IDE and restart the container. Unfortunately those steps can only be taken on our end presently. So the only reliable fix currently available is to post here with the project URL and ask for help.



3 posts were split to a new topic: "Opening Project" spinning ball

Hello. I am having problems with another older project. I cannot open Can you please investigate

That is a very old project! So there was an issue with one of the storage volumes but @mingb was able to fix it so it looks to me like it should open for you now. Can you give it another go?


Yes. Thank you. It works now.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.