RStudio Cloud - My project doesn't load


#1

I was working yesterday on my project G4D available at https://rstudio.cloud/project/114799

I was working in an ioslides Rmd presentation. Everything was going fine until I inserted an R code chunk for joining an sf geospatial object with a data frame and tried to knit the Rmd file. The Rstudio Cloud window crashed. I restarted my session and tried to open the project again with no success.

I also tried a "solution" from other post: I move my project to the trash, and, after some minutes, I restored it. Then, I attempted to open it.

It may be any of you can help me to retrieve my files.

Thanks in advance.


#2

Hi,

Sorry you were encountering issue. We only currently support up to 1GB of ram and it looks like the crashes while running the Rmd were related to that. There was a large amount of environmental data save to disk in the .Rdata file which can cause issues when a project loads the next time. I've moved that file which will hopefully resolve the blocker. Can you see if you are still experiencing issues loading the project?

Sean


#3

By doing that, you solved the probIem, Sean. I can load the project now.

Thanks a lot for your help.