Rstudio crash after selecting tool bar

Hi everyone,

I join Rstudio community today!

I have a question about Rstudio working

When I select the toolbar, the Rstudio is not working. I can't select other icon, key the code, or close the window, but I can minimize and enlarge the window.

This situation is not appear when I use the working area

Please see the diagram

OS version: Win 10, 64 bits, 21H1
RStusio version: 1.4.1717

Hi, welcome!

Have you tried changing to software rendering?, you can change it by holding the Ctrl key while opening RStudio, then you should see this menu and change the "Rendering Engine" to "Software".

Think you for your answer!

I try it! But it is still not working!

Another thing to try is resetting RStudio's state

I deleted the dictionary of Rstudio, but it still not work.

Luckily, I can use the safety area at least.

I will continue finding the solution.

Thank you for your help!

Happy Dragon Boat Festival!

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.