RStudio crashes when I run individual chunks of Julia code in Quarto even though the Qmd renders

I have a Quarto document with one Julia chunk of code, based on the Luxor package, and there is no issue when I render the Quarto document, the chunk computes, even though it does not render the graphical output. I explained the rendering issue in a previous topic. However, when I run the Julia chunk inside the Quarto document, RStudio crashes, the R session gets aborted and I have to restart my R session.

One may need to do a fresh install of everything, including RStudio, to replicate the issue.

I hope this gets resolved soon.

Same as in the other thread - please share reproducible project or example .qmd .

If this is really an issue to fix, this is require for us, to reproduce and test. This should probably be filled as an issue in Quarto github repo too:

I submitted a GitHub issue: https://github.com/quarto-dev/quarto-cli/issues/1369.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.