Rstudio does not start

Error Information:

Today I installed R 3.6.0 for my Windows computer and Rstudio 1.2.1335. R works as expected, but Rstudio cannot be opened at all. When I try to open the program, it shows a blue circle to show it’s trying to open, but eventually nothing happens. I uninstalled both R and Rstudio three times already, but the problem will not be solved. I also followed all the instructions stated on the website of Rstudio, but untill now there is no success. Can someone please help me with this problem?

From RStudio Desktop Will Not Start on

Same exact issue on my end. I tried resetting R Studio's state and also uninstalling and reinstalling R Studio.

Also tried to manually boot to an older version of R.

Did it work downloading an older version of Rstudio? I tried this morning and it finally works!

Which version of RStudio worked for you?

R studio 1.1.463 (

Latest version did not work for me as well on my Windows 7 machine, despite suggestions here

Though it did work on my Windows 10 laptop.

Currently, settling down for the older version RStudio-1.1.463.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.