RStudio - Fatal Error Occurred and now I can't process anything

Hello! I am having issues with R Studio (running this on a Mac). Whenever I open it, I get an error code immediately saying that it's encountered a fatal error and the session was terminated. Then when I click the OK button, a popup comes up saying "null." It would then still show my R session but whenever I tried to run code nothing would happen.

I've tried restarting my computer several times, closing out of R studio and reopening, even uninstalled and reinstalled the software.

Any insight you have to fix this would be great!

Very likely you have the "restore environment on startup" option and you have a corrupted or very large environment file so either try disabling that option or delete the . RData file from your default working directory.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.