RStudio is using the earlier version of R 4.2.1

I recently updated from R 4.2.1 to 4.2.2. My problem is that RStudio is saying in the console that its using 4.2.1 and not the newer version. How can I change this behaviour? The command-line app is correctly saying it is using 4.2.2 but not RStudio. How can I change this?
Thanks
Dave

Sorry! I should have Googled this problem first. I found the solution straight away, sorry to waste people's time.
I changed the version in Global Options and that fixed it, once again I apologise for the distraction.
Thanks
Dave

That's great Dave! Sometimes you are happier when you are able to find solutions yourself.