RStudio problems with function ignoring width height

This is a repost of a former question of mine from 2017 that has not been solved since, even though it seems basic. Still experiencing the same problem in RStudio Desktop (Version 1.2.1335) under R version 3.6.1 (2019-07-05) (independently from the operating system installed (Ubuntu, Windows, Mac iOS).. :

Original Post:
I am experiencing a new problem with the inside RStudio
after updating to the newest version of RStudio Desktop (Version
1.0.143) under R version 3.4.0 (2017-04-21).

Basically, the arguments "width", "height" and "xpos" are apparently
ignored when calling from inside RStudio. By contrast, they
work when running R from the terminal.

I would be more than happy if that could be fixed soon!

Many thanks! Best regards,

PS: Here's the link to my original post that is no longer accessible due to lack of authorization:

Have you tried with the latest preview version? if so and the problem continues, I think you should file an issue on the github repo.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.