RStudio unusable after update (display errors?)

Hi there,

yesterday, I updated RStudio from a previous version (RStudio-desktop-git or bin) to the "normal" RStudio version, as this was the more recent version in the AUR (using Arch Linux).
Before the update things were just fine, and after the update, all I see is a white screen with an unusable menu

(note the messed up "global settings" window in both screenshots)

Before it reaches this state, for a moment the following is displayed (which has not been there previously when starting RStudio):


First approach was to uninstall it and re-install it with a clean build, which did not help. Then I tried the following solutions I found here in the forum:
Resetting Desktop's State: https://support.rstudio.com/hc/en-us/articles/200534577-Resetting-RStudio-Desktop-s-State (did not work but only seems to have deleted my color settings (see pictures above ))

I tried the fix by this user Blank Window of RStudio in Windows 10 without success

Any ideas on how to fix this are greatly appreciated! Thanks!

PS:
Since so many people have problems with RStudio, maybe this should be addressed with an update.
PPS: Since people in other threads argued that it was a graphics/GPU problem, here is the result of the RStudio GPU Diagnostics: https://pastebin.com/QkLPp4Zy
Also, restarting the GUI did not help either.