RTools Not Available?


I am just starting with the latest version of R Studio. I needed to install OpenMX and received an error message that RTools is required to build packages. At the bottome it said OpenMX is not available for my version of R Studio.

So I went ahead and did install.packages("Rtools") only to get the same error message - (that I need RTools installed first in order to install RTools, and that RTools isn't available for my version for RStudio).

Any ideas of what to do?

Download it from here:


Thank you!

Any ideas what this kind of error message means?

Error: package or namespace load failed for ‘OpenMx’:
 .onLoad failed in loadNamespace() for 'OpenMx', details:
  call: fun(libname, pkgname)
  error: function 'Rcpp_precious_remove' not provided by package 'Rcpp'

Perhaps install OpenMx and Rcpp again, restart and try again?

Otherwise, this should go in a new topic.

Yes - I tried to make a new topic but it seems I am limited to only one post since I am a new user :frowning:

Sadly it is not working.

Thank you for your help!

This is slightly related, though the solution was to reinstall Rcpp.

Thank you! I will check it out

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.