Setting to disable jumping of cursor to tab stop?

I may be missing something obvious in the RStudio preferences, but is there a way to disable the jumping behavior of the cursor to align on a tab stop? I always want the arrow keys to move the cursor a single character.