ShinyApp installation


#1

Hello,
I am new to shiny and started to learn it. I tried to install the shinyapp package from git hub, but I am getting this error. Any help in this regard will be appreciable. I have updated version of devtools installed v. 1.13.5

devtools::install_github("rstudio/shinyapps")
Downloading GitHub repo rstudio/shinyapps@master
from URL https://api.github.com/repos/rstudio/shinyapps/zipball/master
Installation failed: Does not appear to be an R package (no DESCRIPTION)


#2

This is because shinyapps (as opposed to shiny) has been deprecated and no longer exists (see: https://github.com/rstudio/shinyapps — there's no package there).

The dev version of shiny is here:

PS I'm moving this to the Shiny category, since it's about shiny.


#3

Thank you. Appreciate it