sjPlot Error Message Help

Hi All,
New to R and trying to figure out why my sjPlot functions will not work.
I'm running MacOS 10.13.6, RStudio Version 1.1.463, and R version 4.2.3 (2023-03-15).

Keep getting this message when trying to load up sjPlot and after several hours trying to solve this, looking here or some help.

Error: package or namespace load failed for ‘sjPlot’ in loadNamespace(j <- i[[1L]], c(lib.loc, .libPaths()), versionCheck = vI[[j]]):
there is no package called ‘lme4’

Thanks in advance!

This indicates that you should


With a newish R install don’t be surprised to get the same error with this, as it may also have missing dependencies. After taking care of these, just go back to the start and try again.

Thank you so much! Add to download dit a couple times, but it works now!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.